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Troubleshooting

This page will help you overcome the most common problems that may occur during the installation and configuration of the HaloSHARE, as listed below.

Installation Interrupted due to Improper Configuration

Symptom

Error message: "Failed to get thumbprint. Please check whether correct certificate file or correct password is given."

Background

The error message given above appears while installing the HaloSHARE.

Probable Cause

The Root CA Signed Certificate password that you are attempting to import into the Certificate Store is incorrect.

Recommended Action

Verify and enter the correct certificate password.

Installation Interrupted due to Certificate


Symptom

Error message: "Please check the certificate details and verify the certificate is installed properly.

Background

HaloSHARE installation in MPIP results in the error message shown above.

Probable Cause

The certificate that you installed in the Certificate Store (Current User or Local Computer) has expired.

Recommended Action

  1. Verify the certificate using the Microsoft Management Console (MMC) snap-in.

    1. If the certificate is invalid, add a new certificate.

    2. If you proceed to install HaloSHARE at this point, you will receive the following message “Please check the certificate validity and details, Verify the certificate is installed properly and configured in the Azure portal.

  2. Make sure that the same certificate is updated on the Azure portal (under the Certificate section > click Upload certificate).

  3. Continue with the installation now.

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