Troubleshooting
This chapter will help you overcome the most common problems with the HaloCAD solution.
Timeout Error in Haloproxy
Symptom
The following error message is logged.
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Background
Restarted Tomcat Service
Probable Cause
The most likely cause is to restart the Tomcat Service in the middle of the SOA service operation. Unfortunately, SOA could not stop its tasks from being processed due to which it took to longer time to get the data and ended up with the above error.
Workaround
Restart the Tomcat again and please note not to stop the service while SOA is in operation.